0

When I export my InDesign CS6 Document as an interactive PDF the images come out blurry even though they're all properly linked and look fine when exported to a print PDF. What can I do?

2

Set the resoulution on the export dialogue high (150 - 300 ppi) and JPEG Quality to High or Max. This will increase filesize.

InDesign Export Dialogue for Interactive PDF

0

I know the post is old, but this is a continuing issue for InDesign users. I scanned pages of an old book, then put all the JPG images into InDesign, in page order to mimic the old book (1 image per page). When exported as a PDF, some images would be blurry in places -- not the whole image, but just parts of the image. Turns out that only the images that had been rotated within InDesign would have that blurriness in the PDF export. Images that were not rotated stay nice and sharp.

TIP: rotate images in Photoshop before placing in InDesign, because the rotation effect in InDesign causes blurriness in the PDF export.

0

You can try to export it with lossless compression and 300 dpi. I just tried, it works. export-setting

0

I fixed this by making sure that both my images and export were at 300 dpi/maximum resolution. The default, which I believe are in the Advanced settings, were for a medium resolution. If I still was not satisfied, I blew up the image to check for pixilation. I saw that I had gone too high in resolution for the small images, so I reduced them to 72 dpi and they then came in nice and sharp. At one point, I had an image that was sharp on top and blurry at the bottom. I updated the image using Adobe Acrobat and this solved that issue... One last thing, I read somewhere that the problem could be called by using a png image in a file optimized for jpg files. So, I tried changing my image to jpg, but it did not help me in this case. Something else to try, though, so I thought I'd mention it.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.