1

When I place a vector image like an Illustrator file or PDF into an InDesign file, InDesign always trims away any clear whitespace around the artwork. This causes problems because normally, I've set up the artboards to be exactly the size I want, and when I update or re-link the link, if the amount of padding changes, the image may be resized.

How can I force InDesign to respect the exact size of the file I'm placing and stop trimming or cropping away any whitespace?

2

Took a while, but I found it:

  • When choosing the file to place, in the bottom left, tick "Show import options":

enter image description here

  • Under Options, switch to one of Crop, Trim, Bleed or Media. These will respect the whitespace - they're the same unless the placed file has crop and bleed or media settings that InDesign understands, in which case, choose whichever suits your needs.

enter image description here

This then becomes the new default.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.