4

Can anyone tell me why artboard in Photoshop be bounded by a 1px line. How I can fix this? Thank you.

enter image description here

  • So this is CC 2015? – Troy Woo Jun 28 '15 at 9:27
  • Hi Troy, yes I'm using CC 2015 trial before decide to tranform from CS6 to subscription mode. – Ethan Clark Jun 28 '15 at 9:41
  • Yes I have the same problem with the new Feature, you can actually move to the top over the name of the artboard – ekclone Jun 28 '15 at 9:44
8

Has this got anything to do with your preferences setup where your borders might be set to line?

enter image description here

  • I was going to suggest this, yet in addition I think it assumes you will have a background too—in which case you wouldn't see that. Regardless, this is just in the UI. I don't think you need to worry. – Eddie Adolf Jun 28 '15 at 13:39
  • This was annoying me so much - it actually hinders my ability to see when I have the artwork properly aligned on the artboard! So glad it was possible to remove! – Daniel Oct 19 '17 at 6:11
1

If I set Preferences -> Interface -> Border to Line. The canvas now looks like this:

enter image description here

It's zoomed in, you can see the 1px line bounds around the artboard.

1
  • Press Ctrl/Command+K.

  • Select option interface → artboards, set border from line to none.

  • Save the settings and you’re good to go.

  • You solved the Adobe's damn puzzle! Thanks for sharing! I was seeing a weird 1px border, and then I resized elements but that border was still there and I couldn't find a border on my layers and that thing was driving me to crazy. You helped me a lot :) – joaogdesigner Nov 25 '19 at 5:40
0
  1. Select the artboard by either clicking the title in the content area, or from the layers panel.

  2. Right click / cmd + click and'Ungroup Artboard'

example

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.