0

I am very new to using inkscape. I have been learning from a huge amount of tutorials available over the net. However, one thing that never works for me is "cut out from objects"

I've attached a screencast to actually explain what I mean. Where am I going wrong here?

  • you first need to select the circle, expand appearance and then use the rubber – ekclone Jun 29 '15 at 15:53
  • Please provide details about your question. There is nothing here but a link to the screencast, which not everyone will be able to view. Please explain what the problem is and what you've attempted so far. – Scribblemacher Oct 28 '15 at 11:46
1

Do you have the object locked? or should I say do you have a setting set up to lock objects when placing them? Or you may somehow you may have another layer on top of that layer. or maybe even a software problem because it should be just simply drop the object on canvas select the eraser tool and erase simple as that. I saw your video. Then I opened inkscape did exactly what you did several times and i was able to erase everytime.

  • Unfortunately I don't have them...I don't know if inkscape "lock" them by default....but I have not found any such option. – BaRud Jun 30 '15 at 20:47
1

I've found, if you are combining with other paths, that you may need to reverse the path before you combine it and then clip

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.