-1

When I try to "save for web" my work in Illustrator (258px - 170px) it shows the right image size (258px - 170px) but after I save the image, and open it in windows, the image is really small. When I zoom in, it blurs so something is wrong. What am I doing wrong? How can I save without getting my image so small?

2
  • 1
    Your image, at 100% scale on a typical monitor, will only be about 2.75" across, which is pretty small. If you need the image to be sharp at a larger size, you will need to upscale the artboard and art before exporting again at 72ppi. – 13ruce Sep 28 '15 at 20:20
  • 258x170px is pretty small small...try a bigger image size.... – SitiSchu May 22 '17 at 19:38
0

Not sure what version of Illustrator you are using, but make sure after you put in the new size you click the 'Apply' button just below the image size text boxes before hitting save.

I also agree with the above post that the size you have chosen is really quite small and could also be the issue. As well, PNGs tend to look a lot nicer for most work.

0

Can you copy the object from Illustrator to Photoshop?

Illustrator's artboard is designed for vector objects, but it sounds like you're doing raster images via Save for Web via Illustrator.

Also Photoshop will show your object as 100% to scale, so zooming won't be an issues.

Also, a side problem - but the default photo viewer for Windows sucks. It will probably show slightly blurry no matter what zoom you're using. Try dropping the image into a browser and view it there.

-1

Choose a larger size. The dimension that you're talking about is quite small at 72ppi (web quality). If this size is not required then I would enlarge your Illustrated design or try File>Export and select JPEG. Now when you export you can choose a higher resolution.

3
  • When I do this (file>Export) It crops the image, i dont know why or how, but it gets smaller – Sbaliyev Jun 30 '15 at 12:15
  • You may have to adjust your artboard size to fit the design. – Eddie Adolf Jun 30 '15 at 12:26
  • After making sure that the artboard size is right.When using (File>Export) make sure that the "Use Artboard" option is checked, this will take the size of the artboard itself ignoring the clipping masks. Also in the save for web option, you can find an option on the right where you can scale proportionally your output so you can upscale the final image saved. Can you please also tell us what are you using the photos for? Web? print? – Pyere Jun 30 '15 at 13:39

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.