1

I have a corel draw file that im trying to export to TIFF with 150 dpi, but the TIFF files doesnt stay with the size I want. the size after the exporting changes.

  • Hi sara, welcome to GDSE and thanks for your question. Could you please explain a bit more? If we'd have information like your export settings and the way in which the size of the .tiff changes, we'd be able to help you. As-is, your question is very unclear. Thank you! If you want to know more about the site, please see the help center or ping one of us in the Graphic Design Chat once your reputation is sufficient (20). Keep contributing and enjoy the site! – Vincent Jul 8 '15 at 12:09
1

The greater the resolution you use when exporting the TIFF, the larger the resultant image will be. You're essentially telling the rendering engine to use more pixels to display the image. Since the size of pixels don't change, and because image size is directly related to the number of pixels, the greater the resolution, the larger the image will be.
One way to get around this is to open the image in PhotoShop (or GIMP, etc.), and edit the size of the image without resampling. When you turn resampling off, you can't alter the actual number of pixels in the image. You only alter the way (some) other programs display the image. For example, you can save a 1000 x 1000 pixel image at 300ppi so that it will place at 3.333" x 3.333" in InDesign. Alternatively, you can save the same 1000 x 1000 pixel image at 200ppi, which would default to 5" x 5" in InDesign when placed. It's the same number of pixels either way. It's just a matter of cooking the numbers to get the result you want.

  • In PS, to do it without actually turning off resampling, you copy (ctrl+c) the pixel dimension field for either width or height, alter the dpi setting which will alter the pixel dimension fields automatically, then paste the original dimension back into the correct field. – Yorik Jul 8 '15 at 20:33
1

You are right. That export dialog is buggy. I never export that way, so I never noticed that before.

The selection

If you are refering that not all the artboard is exported, perhaphs you need to make a container box, with no border.

Option 1

My favorite option.

1) Save your document. (I normally save the file with another name before doing step 2, some like Document-01-Bitmap.cdr That is in case I feel the urgent need to press the save button after rasterizing all.)

2) Convert the document to bitmap. Menu Bitmap > Convert to Bitmap. This internal rasterization is pretty good. Define your output resolution (150ppi). You can decide inclusive black chanel overprint.

3) Right click on the resulted bitmap > Edit Bitmap. It will open in PhotoPaint. (You can have inclusive multiple bitmaps selected and will become diferent layers)

4) Save as Tiff, PSD or whatever you need.

Option 2

Deal with the bug.

1) Export normally as a tiff, but choose pixels as unit. (Take notes on the pixel size.

2) Change the resolution to 150ppi.

3) Asign the new dimension in pixels. It would be half the previous resolution, becouse that dialog box uses originally 300ppi.

This option however can preserve the layers. Of course you can simply export with the standard 300ppi and resize later.

Option 3

The one I use the most.

1) Export as jpg. That dialog box gives you good results too. Use 100% quality, 4:4:4 subformat and 0% blur. Turn on optimize check box too.

2) With thoose settings you have a minimum of information loosed (lesss than 0.5%). It is unnoticeble.

3) Convert the jpg to whatever you need. The only problem is that you don't have any transparency or layers this way.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.