0

I have a simple line-art logo I created in Adobe Illustrator CC 2015 from outlining text with a solid color and a cropped in the artboard to the logo's size. (1x1inch)

When I place it into a new InDesign CC 2015 document, it is just a transparent image in a box.

I already tried importing with options and changing the trim settings, which changed it from being a miniature box to a box the right size.

I've run into this with earlier version of Illustrator, where you had to have the Illustrator version to match Indesign or it wouldn't import right, but now I have both versions matching.

Any ideas?

  • You're saving with PDF compatibility on in Illustrator, right? – Scott Jul 23 '15 at 3:25
  • No. And that fixed the problem! Kind of a dumb requirement for Adobe to make. Who would know? – MicDunDee Jul 23 '15 at 3:36
  • Not really, this way it does not matter what the original application is. So if you would make your own app that saves data in a PDF file with your own extension then it would work regardless (Same applies to postscript) – joojaa Jul 26 '15 at 6:57
  • Yea, but that option should be on by default, otherwise how would the user know that option was causing his troubles... if it weren't for this incredible forum? And your help. Thanks again. – MicDunDee Jul 31 '15 at 16:03
1

If you save your Illustrator file without "Create PDF Compatible file" selected in the Save As dialog, you will not get a preview when you place it in InDesign. Adobe should mend their ways.

Thank you Scott for providing the right solution.

  • 1
    Welcome to GD.SE, MicDunDee! If your own answer solved your question, please consider ticking the checkmark icon next to the answer to mark it as the 'accepted' answer. This is good for our site's stats and apparent reliability. Thanks! If you want to know more about the site, please see the help center or ping one of us in the Graphic Design Chat once your reputation is sufficient (20). Keep contributing and enjoy the site! – Vincent Jul 23 '15 at 10:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.