3

I am using Illustrator CS5 and the grey background around the outside of my canvas/page I used to have and loved has gone white. I do not know why. I can not change the colour in preferences-user interface, as this was introduced in CS6. I have tried ticking and unticking the overprint preview and this makes no difference. Any help would be much appreciated. Thank you.

  • 3
    If any of the answers below is satisfactory, please tick the "accepted answer" tickmark next to it. Good for you, me, us. – benteh Aug 27 '15 at 13:13
1

Have you checked this setting?

http://puu.sh/mHqIl/ab0b4b3928.png

Edit > Preferences > User Interface

  1. Choose your desired Brightness

  2. Make sure "Match User Interface Brightness" is selected for Canvas Color

Let me know if that helped!

0

I bet "Hide artboards" was accidentally clicked or keyboard shortcutted. Go to View > Show Artboards (... if I'm correct. Otherwise, it will still say "Hide Artboards"). Let me know if this helps.

  • I have artboards and print tiling showing. I have toggled between these and it makes no difference. I am totally confused why this has happened. I have even changed the contrast on my monitor to see if I had knocked this by accident but it makes no difference. Thanks for trying to help :-) – Jo Berry Jul 27 '15 at 14:58
0

View > Overprint Preview

Turn that off if you want to see the tinted pasteboard around artboards.

It could also be Hide Artboards as @TimesWasting suggests

  • Tried both of these Scott and it makes no difference. ?? – Jo Berry Jul 27 '15 at 15:00
  • Not sure what to tell you. These are the two things that would make the pasteboard white like the artboards. – Scott Jul 27 '15 at 15:02
  • Thanks for trying to help out- I will just have to put up with the white. – Jo Berry Jul 27 '15 at 15:04
  • If you are using a "web" document profile, the artboard may simply be HUGE and cover your entire pasteboard. Adobe did some weird stuff with the "web" documents prior to CS6. Try opening a new "print" document and see if there's a pasteboard. Or zoom out as far as you can and see if the artboard is just gigantic. – Scott Jul 27 '15 at 15:07
  • It is a print doc that I always wok in. I can clearly see the artboard and pasteboard. To be honest there is a teeny weeny bit of colour difference from white to grey but it is minimal when it used to be very obvious- I could draw a white graphic onto the grey area quite easily. Now I have to give it a grey ground to draw white. Thanks once again! ;-) – Jo Berry Jul 27 '15 at 15:19
0

This could be it. Pull up the Artboard Options dialog box from the flyout menu of the Artboards panel. Under "Global", is the box checked that says "Fade region outside Artboard"? If so, uncheck it and it should go back to gray.

Not the answer you're looking for? Browse other questions tagged or ask your own question.