0

Usually when I right click on the layer on the left and press blending options the dialogue box that appears has a list of blending option including stroke, shadow, glow, gradient, etc. For some reason all of a sudden there is only stroke. I was playing around with photoshop earlier and I think maybe i turned on a setting that made it do this. Any idea how I can get the options back?

4

Click Blending Options, hit the FX on bottom right, Reset to Default List

enter image description here

1
  • @RyanCarney no problem, if you don't mind marking this the correct answer so it doesn't appear in the unanswered list we'd appreciate it (also stop SE Bot from bumping it randomly) – Ryan Jul 30 '15 at 15:43

Not the answer you're looking for? Browse other questions tagged or ask your own question.