I've created some graphics on Adobe Illustrator and have saved them as a pdf. Using Output preview/Object Inspector (from the dropdown Preview list) I can check that every object in the the graphics have a color of C=100 M=100 Y=100 K=0 as I designed and that no color conversion has been done. So the colors on this pdf are correct.

Now I'd like to print it this way. When I tried to do this, I could see by eye, in the print result, that the only black had been used (something like C=0 M=0 Y=0 K=100). Then, I tried to print from this correct pdf to another pdf, selecting 'Adobe PDF' as the printer! With this test I saw, with Object Inspector, that the color had been converted to RGB, and that the combination is now somehting like (R=21 G=21 B=23).

I know the two issues might be unrelated, but: What can I do to have my printer print C=100 M=100 Y=100 K=0 without any conversions, printing CMY toners as strong as it can? (I'm using Samsung CLP-315 laser printer, btw)

I want this because my black toner has the flu and is printing unevenly.

Thank you

  • You might have to create an according ICC profile…
    – Max Wyss
    Commented Aug 2, 2015 at 18:20

1 Answer 1


In Acrobat, hit Advanced (next to your printer selector dropdown) - under colour management, select "Same as Source (No Color Management)" from the Color Handling dropdown menu.

Further, back in the regular print dialogue, you may have options under your particular printer driver - (on a Mac, hit Printer... then cycle through your options under the main drop down menu (initial selection is Layout) - try to find colour/quality and set it to the most 'original/native/as document' setting you have available.

It sounds like your printer is attempting to pass contrast work to the black cartridge - normally this is a good thing given Black toner/ink is generally cheaper than the colours. Effectively you're looking for printer settings that force it to print 'dumb'.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.