-1

When using a gradient on a layer mask, I would be able to create an image like the one below: enter image description here

The image shows a slight "fade out" on the bottom and only on the bottom.

Now, when I try the same exact thing, this occurs:enter image description here

The opacity of the entire picture is reduced.

Also, the gradient is now being added instead of removing the previous gradient.

How can I get back to the previous functionality of the layer mask/gradient tool?

Is there a way to reset the layer mask and gradient tools to default settings?

2

It sounds like you're using a White to Transparent Gradient. Going over it again and again on a raster layer will always Add to it. You need to either create a new layer each time, use a container Shape with a Gradient fill, or use a Gradient adjustment layer. As far as getting your original back, depending on what you've done since you can use the History or Step Back potentially to return to your previous gradient.

However to reset Gradients its real simple:

In Gradient Panel click the Settings cog on upper right and hit reset

enter image description here

| improve this answer | |
  • This does not work on mine. I have reset everything as, Remove Adobe pref and the the destructive way by holding, Shift-Ctrl & Alt. Still not reset. Why do I always seem to have trouble with such simple directions. – user151324 Mar 30 at 10:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.