1

When I cut and paste part of an image to a new file I am getting a back ground layer that is slightly larger than the size of the image.

How do I prevent Photoshop adding a background layer or at least make it the same size as the image dimension.

0

1.

To my knowledge, there's always a background layer in Photoshop, but you can remove it by double-clicking it and dragging it in the little trash on the bottom of the layers panel.

2.

Regarding the slightly larger background, It could be caused by your selection having a "feather" on it.

SELECTION WITH AND WITHOUT FEATHER

When you select something with a feather value, you new Photoshop file where you will paste the image you copied will be slightly bigger because of this.

Try setting the feather to 0 and see if it still does this.

Feather in Adobe Photoshop

  • oh it did have a feather! thanks for helping! – Mat Kay Aug 20 '15 at 22:49

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.