4

I am attempting to create a long shadow on my icon by using this effect in Illustrator. When I use Object > Blend > Make it leaves white spaces between each shape it creates and looks extremely ugly. How can I fix this?

  • Are the white 'strokes' visible when you export the illustration at full-size? It looks like they may just be an Illustrator screen rendering issue. – Alex Apr 22 '16 at 6:35
2

Change your primary blend objects to have a fill and no stroke rather than just a stroke.

When you blend objects with just a stroke, you need to increase the number of blend steps so that the gaps between strokes doesn't appear. By simply using a filled shape for the blend you can achieve easier blends.

Note in your tutorial link filled shapes are used, not merely stroked shapes.

  • I actually don't have any strokes on the shapes. – Alex Wohlbruck Aug 22 '15 at 3:25
  • Well what you've posted looks exactly what an object with a stroke and no fill would look like. If you aren't using stroked objects, I don't know what to tell you - make certain anti-alias artwork is checked in the preferences maybe? – Scott Aug 22 '15 at 3:27

protected by DᴀʀᴛʜVᴀᴅᴇʀ Nov 23 '15 at 21:49

Thank you for your interest in this question. Because it has attracted low-quality or spam answers that had to be removed, posting an answer now requires 10 reputation on this site (the association bonus does not count).

Would you like to answer one of these unanswered questions instead?

Not the answer you're looking for? Browse other questions tagged or ask your own question.