0

I seem to have hit a hotkey combo by accident or changed some preferences in Illustrator and I can't figure out what.

When using the selection tool (V) and hovering over an object (Object selection by path only is disabled), the blue outline would normally show all objects which are grouped with the object I was hovering over. This "preview" is very useful for me to be able to see groups.

Now, when I hover over an object with the selection tool, all that I can see is the outline for that one object. To see if it is grouped with other objects and what those objects are, I have to now actually click to select the object and then the entire grouped set is selected as expected. This behaviour was not the norm as of yesterday. This seems trivial but when I have literally hundreds of groups in a file, it is extremely tedious to go through and click on each one to see the current group rather than quickly hover. Does anyone know how to fix this?

1
  • is this a newer setting (since cs6) you use? I've never heard of it. Aug 31, 2015 at 0:34

4 Answers 4

2

I had the same issue and found this page, but nothing here seemed to solve it.

I did some hunting and found that I had somehow pressed the shortcut for Hide Edges - or cmd + H.

You can toggle this by going to View > Hide Edges.

I must have accidentally hit H instead of G. Hope this helps.

2

Hoping you managed to find a solution by now xD.

I cam here because I had the same problem, I just pressed CMD + U and that worked for me!

Hope this helps somebody in the future.

3
  • it says on the other answer, cmd+H
    – Luciano
    Nov 7, 2016 at 9:57
  • This is a more accurate solution to the question because this solves the issue when hovering on the paths. Sep 13, 2020 at 15:41
  • thanks user79649, command + U worked for me and now I can see objects highlighted and "anchor" and other words appear when i hover on things
    – user172692
    Mar 7 at 18:40
-1

I just had the same problem - turning off Smart Guides solved it for me.

-1

Try turning off "Snap to Grid" if you have it enabled.

1
  • 1
    Hey Averee! Welcome to GD.SE. If you can edit your answer to include where to find this setting, in it would be helpful for novice users.
    – Vicki
    Jan 11, 2016 at 6:02

Not the answer you're looking for? Browse other questions tagged or ask your own question.