0

The whole PDF appears as one object, even though I can see the outlines of all the sub objects.

I would like to ungroup, or expand this big object, but I am not able to.

2 Answers 2

2

You probably have to release the clipping mask. Right click on the PDF and select Release Clipping Mask

release clipping mask

You could also do Isolate Selected Clipping Mask to enter the clipping mask and select the objects that way.

You could even leave the clipping mask as-is and use the Direct Selection Tool (A) and select the objects.

direct selection tool

The Direct Selection Tool is the white arrow.

2
  • Yes it worked. Double clicking to "enter" the group of objects also worked. Thanks ;-)
    – Colas
    Commented Sep 10, 2015 at 20:37
  • Can you add a picture about "Direct Selection Tool"?
    – Colas
    Commented Sep 10, 2015 at 20:38
0

You can also use the layers palette and start opening up the layer objects (using the little pointers next to each nested layer object) being sure to unlock the layer sub-groups. There may be a whole poop-load of sub layers but it'll be in there somewhere.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.