0

I have an InDesign .indd file for business cards that I can't edit any more. The layers are locked (have little red padlocks by them) but they're not showing in the Layers panel. The Layer group is showing and hiding the group hides the layers, but the layers themselves aren't showing so I can't unlock them.

Screenshot of my indesign document

(both objects are in the "Text" group and the view option for this group does hide/show the objects)

Does anyone know how I can fix this?

closed as off-topic by Scott, Zach Saucier, Hanna, Vincent Sep 15 '15 at 12:14

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Scott, Zach Saucier, Hanna, Vincent
If this question can be reworded to fit the rules in the help center, please edit the question.

  • HI Rich Jenks, can you take a screenshot of your layers panel, I have never seen red padlocks before. – AndrewH Sep 14 '15 at 14:19
  • Hi Andrew, the padlocks are by the layers themselves rather than in the layers panel. I've added a screenshot to the description above. – Rich Jenks Sep 14 '15 at 14:22
3

Your text layer is on your master page. Open your Pages panel and double click on the A-Master page icon. You can also command + Shift + Left Click to directly select the text frame even if you are not on the master page.

pages panel screenshot

Not the answer you're looking for? Browse other questions tagged or ask your own question.