0

I am a new learner of InDesign - trying desperately to place my A4 Covering Letter and 2 x A4 pages of a CV into an already set up A3 design portfolio. Why is that when I FILE and PLACE my 2 pages of a CV, ONLY the first page of my CV is show. Is it something to do with the A Master Page?

5
  • You need to set up your preferences to add new pages at the end of a story. Or manually add three pages at the beginning before placing. Sep 21, 2015 at 13:42
  • Many thanks Lauren! Three pages have already been added manually, I simply cannot get the two pages of my CV to copy over, I can only place one page of a two page CV. So frustrating!!
    – Danu
    Sep 21, 2015 at 13:48
  • What is your CV in? Are you trying to bring in another INDD file? Copy/paste? .PDF?
    – Ryan
    Sep 21, 2015 at 13:57
  • @LaurenIpsum why not make that an answer.
    – user9447
    Sep 21, 2015 at 14:29
  • @Danu when you place the first page, look at the lower right-hand corner of the text box. If there's a little red box with a plus in it, it means there's more text. Click on the red box and you'll get a "loaded" icon. Click on the next blank page in ID and it should place the rest of your text. Sep 21, 2015 at 16:52

1 Answer 1

2

There are a few reasons this could be happening, but one of the most common reasons is that you have not checked the "Show Import Options" in the Place dialog. Once this option is selected, you will be given an option as to which page of your document you'd like to place.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.