0

I have a 32 single page document created in indesign and i have numbered the pages but at page 27 the numbering reverts back to 1. How do i change this?

1
  • 1
    We can only guess with this info. Do you have chapters, mixed layouts? Are you using page numbers on master pages or on individual pages? – KMSTR Sep 29 '15 at 6:03
2

If the numbering is done in the correct way and not simply typed in at every page, it would mean that the document is probably divided into sections that define numbering.

If you want to get rid of those sections, select the pages where the numbering starts again from 1 and right-click the selected pages and choose the Numbering & Section Options. There deselect the Start of section option, accept and your page numbers for those pages should continue the numbering of the rest of the document.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.