0

This question already has an answer here:

I created a very long booklet in Indesign which I created in 4000 x 3000 pixels.

I am trying to reduce it by half in pixels so that the size of the file comes down dramatically as I am trying to get it into a size that looks fine and I can email it. At the moment it is 44mb.

If I change the JPG to lower it effects banding on graduated colour images so I'd prefer to reduce the pixel size instead so that I dont get the banding.

I have been trying to fiddle around with alternative layout but it seems to screw it all up.

Many thanks for any help :)

marked as duplicate by go-junta, Scott, Hanna, Zach Saucier, DᴀʀᴛʜVᴀᴅᴇʀ Nov 11 '15 at 19:57

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • 1
    Why JPG? Why not PDF etc? – Yorik Oct 8 '15 at 15:18
  • It is PDF that I am exporting so I guess I am just trying to reduce that so it is lower on pixels. I guess cause the Doc size is so large that I need to change that somehow without it all getting screwed up. – Ninjab Oct 10 '15 at 4:49
  • Did you actually type in "4000px" for width in the document setup? – Yorik Oct 13 '15 at 16:37
  • @Yorik yes I did. Was this wrong? I was wanting it to be for large images I have that would be 4:3 for retina ipad screens. – Ninjab Oct 15 '15 at 9:11
  • When you type pixel dimenison into indesign document setup, the number is converted to a physical size based on 72pixels per inch. This is why adjusting the downsampling as mentioned in @oneqeightyfour's answer does nothing: the images are already 72dpi by definition. If you start with a document half that size in dimensions, then place the same image at exactly half the size (so the page looks identical to the larger version), then that image is now 72*2=144ppi without altering the image in any way. Now when you export with downsampling to 72 dpi, the image size will be 1/4 the file size. – Yorik Oct 15 '15 at 14:39
0

I would suggest that aside from reducing the booklet size in half, or whatever smaller size you deem feasible enough, you should take a look at your exporting options for preview documents.

You can do this by choosing [Smallest File Size] from the the pdf export presets.

You can also try to down sample the images to maybe say 72 ppi through the automatic compression and quality selection panels during export.

If it is still too large in size you can try reducing the file size through Acrobat. You can do this by choosing Document > Reduce File Size, and specify the compatibility level (not too sure if selecting an older version would necessarily result in a smaller file but you can try). For more advanced settings you can try the PDF Optimizer.

I hope this helps.

  • Hey Rafi, welcome to GD.SE! If you have any questions about how the site works, have a look at the help center or feel free to ping one of us in Graphic Design Chat once your reputation reaches 20. Keep contributing and enjoy the site! – Vicki Oct 9 '15 at 2:45
  • Thanks for the reply. I am actually exporting it at 72dpi and still get a 48mb document. All options that I have found to reduce it dont seem to have much luck,. – Ninjab Oct 10 '15 at 4:51
  • If the OP created a document using 4000px & 3000px, then InDesign will calculate a document size in physical units based on 72dpi. This means the booklet is something like 50 inches wide. I mention this because if he then places a 4000x3000px image centered, no bleed, the resultant image is now, by definition, a 72dpi image. The PDF export will not touch this image since the dialogs will only downsample to X when above Y. So 18-24 pages of full-page bleeds might be 48MB, that sounds about right. – Yorik Oct 13 '15 at 16:33

Not the answer you're looking for? Browse other questions tagged or ask your own question.