4

How do I remove or resize the marching ants from around the apple? It appeared when I used the move tool to move the position of the apple. It is in its own layer. I need to modify the image/layer outside that boundary but I am not allowed. I have tried select none. According to the select menu there is nothing selected. I'm a Photoshop user, but I'm trying to learn GIMP in order to teach my programing students how to illustrate games in a software that does not cost an arm & a leg, and is available in Linux.

enter image description here

4

You can change the layer boundaries size using the Layer Boundary Size option under the Layer menu. Thank you @johnpharrell for the right term to search by.

You can read more about it here.

2

Go to Edit -> Preferences -> Image Windows -> Appearance and untick "show layer boundary". Then you have to restart Gimp to make the changes.

Source: https://www.maketecheasier.com/make-gimp-look-like-photoshop/

That link may be helpful to you also. All the best.

  • ... and then forget about that setting, and wonder why you can suddenly not draw on a part of you image. The yellow line marks the boundary of the active layer - layers have a fixed size in GIMP. – Michael Schumacher Oct 12 '15 at 16:09
  • @Michael Schumacher - I wondered if that would happen, the question then is how do you resize that boundary. – Gabe Ruiz Oct 13 '15 at 1:55

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.