0

enter image description here

How can I get GIMP to de-select the background in my attached picture? Everytime I try to use Select None...nothing happens.

  • 2
    Your screenshot does not include the interesting part - the layers dialog. Can you add one that shows all the GIMP windows? – Michael Schumacher Oct 22 '15 at 17:53
  • Hi NOAH, welcome to GDSE and thanks for your question. If you want to know more about the site, please see the help center or ping one of us in the Graphic Design Chat once your reputation is sufficient (20). Keep contributing and enjoy the site! – Vincent Oct 23 '15 at 12:13
2

Basing upon your image, it seems that you are referring to the layer boundary, which is the yellow dotted line that surrounds a layer in the image window (the selection boundary is grayed and keeps moving, like "marching ants"):

boundaries

You can hide the layer boundary by unchecking the flag Show Layer Boundary in View menu:

View menu

It should do the trick:

boundary hidden

0

I don't think you've actually got a selection in force there!

The dots around the oar-like shapes are not GIMP's "marching ants" (which would indicate a selection) but something else - individual pixels and pairs of adjacent pixels either placed onto the image or left-over from some previous step. And they are not anti-aliasing pixels.

I think the most likely explanation is that those dots are artefacts which have been left by a less-than-perfect extraction of the shapes from some previous background.

However you got to this point, if the dots aren't on a separate layer, to extract the shapes onto a transparent background (which I presume is what you are trying to do) you will first need to erase the dots to white and then use Colours > Colour to alpha (white) to change the background to transparent.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.