-2

I am trying to create a png file from a jpg file..

enter image description here

which is having white as a background.

So I traced the bitmap in Inkscape and I did some colouring. But when I export as png file:

enter image description here

I am uploading my screen shot of bitmap tracing. This Screen has been taken after doing bitmap tracing and selecting the option Break apart. enter image description here

For example, the letters A, P , A in MANIPAL, is having some extra black portions. Eventhough I could select those portions separately, I could not remove that. How can I get rid of that?

  • You can use path-difference to remove the extra black portions i,e select letter A and the extra black portion, go to path- difference. Similarly repeat for all letters. – chanduc Nov 16 '15 at 5:33
2

You need to also trace the spaces from inside the letters with closed spaces, as for your example, A, P and A again from MANIPAL and ALSO, if you look closely, the R from University and P,R,D and B from INSPIRED BY.

Also, if you are a pixel perfect perfectionist, you should also look at the "letters" from above the logo, there are some closed spaces between those as well and if you zoom in or change the background to something darker you will notice there is white there.

Here is what your normal trace left behind (with a darker background you can see it better) :

enter image description here

  • How can I deal with that??? – David Nov 12 '15 at 10:27
  • I dont want that whites so far.. How can I get rid off that?? Is it a problem while tracing the bitmap? Or I can delete this after tracing?@alin – David Nov 12 '15 at 10:31
  • @gloom , I haven't used it in a long long time but if I remember correctly, if your trace worked, you can right click and ungroup the logo and then delete those white areas. – Alin Nov 12 '15 at 10:39
  • My trace is itself is not working properly i think because when i traced, it gives block only (in the white areas, now highlighted), After that, i have coloured it by white.. – David Nov 12 '15 at 10:44
  • When tracing, did you check the Remove Background and uncheck the Stack scans (for easier editability) ? Can you give a print-screen of you trace dialog ? – Alin Nov 12 '15 at 10:47

Not the answer you're looking for? Browse other questions tagged or ask your own question.