I have been experimenting with exporting images from Lightroom 6 using a variety of rgb and cmyk profiles as both jpegs and tif (8bit and 16 bit). The images all look much the same on Windows Explorer but when I place an image that uses proPhotoRGB profile into inDesign there is an extensive change in the predominant colour (Blue). I get the same problem regardless of whether I use jpg, 8bit tiff or 16bit tif. The problem only occurs when you place the image the colours for all versions look the same when selecting the image from a dialog

The image below shows how the images all look the same in the open dialog but when the image placed into the document it looks different.enter image description here

| improve this question | | | | |
  • 1
    What’s the working/document colour profile in InDesign? And what’s the colour profile policy? If your photo is proPhotoRGB, but your InDesign document is US SWOP2, for instance, InDesign will convert the colours to CMYK. – Janus Bahs Jacquet Nov 19 '15 at 16:45
  • @JanusBahsJacquet where are these options, I thought you just specified what todo with images when you export them (to pdf) – Paul Taylor Nov 19 '15 at 17:01
  • 1
    You do; but you won’t see the effects of that until you export to PDF. The settings are in EditColour settings. In Colour management policies, you can determine whether InDesign should leave the embedded colour profiles alone or convert all images you embed to the current working/document colour profile. – Janus Bahs Jacquet Nov 19 '15 at 17:03
  • @Janus thx you are correct if I modify Colour Settings:RGB (which im used to in Photoshop but failed to see in inDesign) to ProPhotoRGB it works. What I dont understand is that unless I set it to this it doesnt work even though I have 'Colour Management Policies' RGB set to Preserve Embedded Profiles which I thought would mean it would leave the image alone and display it correctly. So is the 'Working space' what inDesign uses for rendering fonts etc even if preserve embedded profiles for images – Paul Taylor Nov 19 '15 at 17:54
  • @JanusBahsJacquet Been thinking about this more and dont quite get it, doesn't the Colour Settings refer how to handle an inDesign doc rather than the images placed within it. i.e if I set colour settings and enabled Profile mismatches/Missing then open an existing inDesign doc with no images and no workingspace defined it asks me if I want to convert to the defined working space, if i say yes and close and reopen Im not longer asked because docs and all text now converted to the working colour space. If I then place images whatever their profile is doesnt ask me if I want to convert them – Paul Taylor Nov 19 '15 at 21:23

Change the Transparency Blend Space to Document RGB in indesign to get image RGB colors to display correctly. Also make sure overprint preview is off.

| improve this answer | | | | |
  • Can you please explain why and how (screenshot(s))? Welcome! – Mensch Mar 29 '16 at 19:25

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.