2

I've set up a paragraph format section, which starts on the next odd page. Additionally, I would like the page number to be prefixed by the section number and starting again at 1, i.e. page numbers would be something like

1-1  # section 1
1-2
1-3
1-4  # might be an empty page automatically inserted
2-1  # section 2
2-2
3-1  # section 3

Unfortunately, when I set up the page number to start again at 1 (and set the prefix to the section number), the "start on next odd page" automatism basically breaks, since I "defined" the page to be odd, despite the physical page possibly being even, i.e. in the example above, the empty page 1-4 gets skipped and 2-1 directly follows after 1-3 unless I manually add an empty even page, which is tedious and I might actually forget to do so when appending to that section such that e.g. 1-5 is also added automatically.

How can this be fixed? Maybe there is an easer way to have (automatically?) prefixed page numbers while making sure sections start on physically odd pages?

  • I'm aware I could create an InDesign-Book with chapters, which could probably circumvent this, but the chapter/sections are quite short and having a separate file for each would really be overkill... – Tobias Kienzler Dec 16 '15 at 7:40
2

I could not find an "automatic" method, but I did find a method that could help.

Select the pages you want to define as one section.

Right-Click > Numbering and Section Options

In the "Section Marker" box (not "Section Prefix") type in "1 - " (I added spaces before and after the hyphen).

Repeat for each following section, changing the "Section Marker" to the appropriate number. Make sure to select "Start Page Numbering at:" and change that to "1".

You should end up with:

1 - 1 (Section Marker - Page Number)

1 - 2 (Section Marker - Page Number)

1 - 3 (Section Marker - Page Number)

1 - 4 (Section Marker - Page Number)

Repeat

2 - 1 (Section Marker - Page Number)

2 - 2 (Section Marker - Page Number)

2 - 3 (Section Marker - Page Number)

2 - 4 (Section Marker - Page Number)

ETC.

If you notice your page layouts changing oddly, try clicking the fly-out menu at the top of your pages panel and uncheck "Allow Document Pages to Shuffle"and rearrange them back to their proper layout

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.