0

This question already has an answer here:

I get the new version of photoshop CC 2015. Now when I past a vector from illustrator directly on photoshop they create me a smart object but they are no anti-aliasing at all.

May someone help me? Thanks

marked as duplicate by Cai Jul 3 '17 at 13:15

This question has been asked before and already has an answer. If those answers do not fully address your question, please ask a new question.

  • This is a common issue, see this question for the answer graphicdesign.stackexchange.com/questions/55877/… – MephistonX Dec 23 '15 at 9:56
  • 1
    The selected answer in @MephistonX's link doesn't mention that when you place as Smart object, it enters Free transform automatically, and you can select anti-aliasingin that moment. Of course if you've already placed the Smart object earlier, you have to activate Free transform to do that. – Joonas Dec 23 '15 at 10:06
-1

@Thiago It's because your photoshop document "Image size" either has a very low "Pixel dimension" setting or the "DPI" is set very low (72dpi considered low). For example, if you have a PS document set at 150px by 150px, make sure your DPI is about 300dpi or so. This will keep everything sharp as you work. OR you can work at 72dpi but make sure you really bump up the that pixel dimension of 150px by 150px to something north of 600px. You can always export at a lower pixel dimension but this will keep everything sharp as you are working. Hope this helps.

  • 1
    DPI has no affect on this at all. A 150px image is still a 150px image no matter what DPI you set – Cai Feb 21 '16 at 17:33
  • Yes, I meant PPI not DPI. Thank you for pointing that out. – ErickP Feb 21 '16 at 19:42

Not the answer you're looking for? Browse other questions tagged or ask your own question.