0

I am having a tough time with creating a shadow, I am using strokes so when I want to create a darker tone inside the characters neck the stroke becomes a problem.

  1. The neck before the shadow.

enter image description here

  1. Duplicating the neck layer.

enter image description here

  1. Matching the layers and darkening the second layer

enter image description here

  1. Adjusting the shadow layer

enter image description here

You can see in step 4 the inner neck now has an unwanted stroke, I would like to adjust the shadow layer down to give it that shadow effect, but the shadow layer cannot overlap the stroke, i.e

enter image description here

1

Option 1: Blending Modes. Set the shadow layers blending mode. Probably to 'darken' or 'multiply' but see what works best.

enter image description here

Option 2: Separate layers. Split the main color and stroke to different layers then place the shadow layer between those layers. So you have the bottom layer as the fill but without the stroke, then the shadow layer, then a layer with only the stroke and no fill

enter image description here

  • Thanks man will do, I saw someone on youtube do blending modes option but it was so fast I couldnt figure out.. This helps! – Michael Joseph Aubry Dec 25 '15 at 3:04
  • No problem. Blending modes are definitely useful! – Cai Dec 25 '15 at 3:05

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.