0

enter image description here

enter image description here

My colour picker is set to point sample, so it is not mixing colours, I am also on the correct layer. Does anyone know whats going on and how to fix it?

  • 2
    Is sample all layers on? If not the layer might have a layer mode that alters the color or a adjustment on top. If sample all layers isn't on then Photoshop samples the ACTUAL color on the layer not what it looks after blending and adjustments. – joojaa Dec 29 '15 at 7:45
1

This may be a solution:

To fix this, when the eye dropper is selected, change the sample size at the top to Point Sample

If thats no fix, here is another ressource:

A lot of Photoshop problems can be fixed by dumping the preferences file: While launching Photoshop, Hold down Alt+Ctrl+shift on the PC or Cmd+Option+Shift on the mac. When asked to reset the preferences say yes. Before you do this, save your custom Patterns, actions, styles, brushes, gradients, shapes and color pallettes. These will also be reset. Tip: You can create an action to do this, so you have a one click backup! (Don't forget to save the backup action first)

| improve this answer | |
1

The layer you are painting on might be on different blending mode. Check if its on normal mode. If not then change it to normal. Also make sure opacity is 100%.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.