0

I click many times on a point of a path in Gimp, and no handles show up... how do I make them appear?

(I'm using Fedora 16.)

  • 2
    gimp.org/tutorials/Bezier_Selections - Under the title Modifying the curves. – Joonas Mar 12 '12 at 21:50
  • put this comment as an answer so OP can chose and close this question – Jack Mar 13 '12 at 8:13
  • yeah, it's not working for me... So it must be a bug. – HoboPrimate Mar 18 '12 at 18:59
0

Like Lollero linked to, I should press Ctrl when clicking the points of the path to show the handles, though it doesn't work for me (must be a bug).

0

I had this problem too and it seems like an intermittent bug. The solution for me was to restart GIMP and try the process on a clean canvas. After it worked there, it worked on my original image.

0

Make sure the tool option "Polygonal" is unchecked! It prevents you from creating any curves.

  • This does not provide an answer to the question. To critique or request clarification from an author, leave a comment below their post. - From Review – Luciano May 8 '17 at 8:44
  • I believe this does answer the question. I think that if OP unchecks the tool option "Polygonal", the handles will appear, solving OP's problem. – interestinglythere May 15 '17 at 21:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.