I'm using Indesign - the background is black yet when I print the PDF it shows white.

How can I fix this please?

  • 2
    It's a bit hard to answer with so little details! Can you tell us what you've tried to fix the issue so far and what didn't work? It could be a bug, some setting on your printer to save ink (eg. remove backgrounds) or some setting somewhere in InDesign! So many possibilities! Please edit your question and add more details if possible. Also, confirm that the "print a PDF" is really printing a PDF and not exporting a PDF!
    – go-junta
    Jan 7 '16 at 22:52
  • exporting a pdf from indesign - the background to the document is black yet the pdf is white after exporting. i havent changed any settings...
    – simon
    Jan 7 '16 at 23:09
  • your advice is much appreciated
    – simon
    Jan 7 '16 at 23:11
  • What have you tried to fix your issue? Did you verify if your background is on a layer that won't print (layer options)? Did you verify if there's some knockout trapping somehow on that part of the design? How did you do that black background? etc. It's still lacking details!
    – go-junta
    Jan 8 '16 at 9:05
  • Possible duplicate of Why is my background white when exported as PDF in InDesign?
    – Peter
    Jan 8 '16 at 17:19

Sounds like your [Paper] swatch is set to black. You can colour your paper with this swatch and preview your design on coloured paper. If you set the [Paper] swatch to a colour (like black) it will only show up on your screen and never print.

To fix this. Double click on the [Paper] swatch and set all ink percentages to 0%. Then add a new layer with a new rectangle covering the whole page. Apply the [Black] swatch to this rectangle and move the new layer to the bottom.

  • I took the liberty of incorporating that comment into your post. Thanks! Welcome to GD.SE and thanks for your answer. If you have any questions about the site, have a look at the help center or feel free to ping one of us in Graphic Design Chat once your reputation allows you to go there (20). Keep contributing and enjoy the site!
    – Vincent
    Jan 8 '16 at 9:03

Not the answer you're looking for? Browse other questions tagged or ask your own question.