0

I have had a user I support come to me with something that seems a little weird.

When they try to add a colour or see swatch options under CMYK mode, the sliders are not present - only a list of Pantone colours.

I've looked on other machines and there are sliders present.

When you go to this mode, it defaults to a blue - selecting any pantone colour changes the visible colour in the preview on the left, but clicking add always does the default slider value.

The above makes me think, that this is some sort of error and the Pantone list has been plastered on top of the sliders but it is actually taking the value from the hidden sliders.

Does anyone know what is going on and can anyone help please?

enter image description here

2

Yes that looks like a bug. I can partially see the sliders underneath to the right. I would quit and trash your ID preferences. Then restart ID. Hope that helps. The path is as follows:

For Mac: Hard Drive/Users//Library/Preferences/Adobe InDesign///

| improve this answer | |
  • Thanks, it did work... I was thinking about this before I posted the question, but, before I wiped the person's settings, I wanted to know if there was an easy fix/option... but, I couldn't find it. Please write up locations/make it a bit more informative for other people searching and I'll give you the mark! – William Hilsum Jan 8 '16 at 22:38
2

https://helpx.adobe.com/indesign/kb/indesign-preferences-support-file-locations.html

Delete the InDesign ROAMING DATA FOLDER (aka the "Preferences")

You can delete the replaceable InDesign Preference files by holding down
the Ctrl/Command+Shift+Alt keys while InDesign is launching.


If this does not help, delete the LOCAL CACHED DATA FOLDER. You will have to find it in the file system and remove it manually. There is no shortcut for removing the cache files.

------ Mac OS X ----------

APPLICATION "ROAMING DATA FOLDER" (Preferences)
/Users/[User Name]/Library/Preferences/Adobe InDesign/Version #

APPLICATION "LOCAL CACHED DATA FOLDER" (Caches)
/Users/[User Name]/Library/Caches/Adobe InDesign/Version [#]

------ Windows / Windows XP ---------

Roaming Data Folder: (Preferences)
C:\Documents and Settings\[User Name]\Application Data\Adobe\InDesign\Version [#]

Local Cached Data Folder: (Caches)
C:\Documents and Settings\[User Name]\Local Settings\Application Data\Adobe\InDesign\Version [#]


------------- Windows 8/Windows 7/Windows Vista --------

Roaming Data Folder: (Preferences)
C:\Users\[User Name]\AppData\Roaming\Adobe\InDesign\Version [#]

Local Cached Data Folder: (Caches)
C:\Users\[User Name]\AppData\Local\Adobe\InDesign\Version [#]\en_US\Cache

In some cases, the preferences are fine and it's the cache files that are bad.

| improve this answer | |
  • Had this issue.. Coincidentally Google found this question.. so I updated your answer with additional information based upon my experience. But it was the link you provided which helped solve the issue here. Thank you. – Scott Sep 21 at 22:06

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.