0

Is there any options for antialiasing? I don't like how InDesign draw fonts. It's especially bad when you use zoom (in example, to fit spread in window). Pages (equivalent for MS Word on MacOS) do it much-much better, but Pages not even close to InDesign as working tool.

Clickable comparison: enter image description here

  • What do you mean by: "...when you use zoom for scale." ? – Joonas Jan 12 '16 at 11:38
  • I mean, when you use zoom to fit spread in window. In actual size it's better, but still not as good as Pages do that. – Semerukhin Jan 12 '16 at 11:43
  • Do you mean within InDesign, or the resulting .pdf? – Vincent Jan 12 '16 at 13:26
  • Yes, within InDesign. I just what a well rendered fonts when I work with text. – Semerukhin Jan 12 '16 at 18:49
2

InDesign has three levels of display quality. To change this, choose Edit → Preferences → Display Performance (Windows) or InDesign → Preferences → Display Performance (Mac).

You can then select one of the following settings:

Fast: optimizes performance, the entire image or graphic is grayed out.

Typical (Default): This setting makes bitmaps look a little blocky, particularly if you zoom in. The speed of zooming in and out is increased if you select this option. InDesign uses a preview that it created (or that was already imported with the file) to display the image on the screen.

High Quality: The original image is used to display onscreen. You can preview an accurate depiction of the final layout, but you may find that InDesign runs slowly when you use this option.

Please note that InDesign is a software to create editorial pieces with lots of pages. If you don't have a powerful computer don't use the high quality setting because InDesign will run much slower.

Don't worry if the text looks pixelated or out of focus. When you export into an High Quality PDF it will look good.

  • 1
    Seems there is no difference for font rendering between typical and high quality display performance (fast display mode switch antialiasing off). So, it didn't help. Thank you anyway. – Semerukhin Jan 14 '16 at 9:34
  • I think the Display Settings has more to do with embedded images and links than fonts. But like I told you, don't worry about how the font looks because it will export and render the text just fine. I think is preferable to have all the options InDesign has to offer compared to Pages than to have the fonts render nicely. It's just a preview! – Geiras Jan 14 '16 at 9:51
0

InDesign → Preferences → Display Performance and make sure 'Enable Anti-aliasing' is check. This should fix your type.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.