-1

I am printing stereograms (like in those Magic Eye books you've likely seen). I can generate them at DPIs ranging from 30 DPI to 300 DPI. My HP LaserJet Color M475 printer insists on printing them at 600 DPI, or worse, interpolate the raster image using ImageREt to look like 3,600 DPI. Any fiddling around of the image by the printer or any mismatch in the generated DPI and the printed DPI destroys the stereogram effect.

Is there a way to force the printer to print at lower DPIs, like 150 or 300?

I installed the UPD PCL 5 and UPD PCL 6 drivers, which HP claims will allow me to choose a lower DPI, but (of course) this does not work.

Here's one generated at 75 DPI (you may need to open the image in its own window to see the stereographic effect). You'll note that printing this with a printer set for 600 DPI destroys the effect).

enter image description here

It's based on this rendering:

enter image description here

UPDATE

Rafael didn't answer my question (how to change resolution on HP LaserJet Color M475 printer), but he did solve my problem (see accepted answer below). The pattern I was using to generate the sterograms contained a lot of detail. Any tweaking by the printer in an attempt to enhance the image (e.g. HP's ImageREt technology) interfered with an observer's ability to see the 3D image. Rafael's 2nd suggestion was to use a pattern that (and I'm paraphrasing a bit here) "contained more discrete elements, while at the same resolution as the problematic pattern." When I did this, the 3D image is readily apparent in the printed form, even with HP's ImageREt technology fiddling with the bits.

Here it is again, with the new pattern:

enter image description here

  • How does printing at 600dpi destroy the effect? It shouldn't make any difference. – Cai Jan 14 '16 at 7:25
  • I have no idea why it should destroy the effect, I have printed these at all sorts of resolutions in the past and its worked perfectly. I can see it on screen fine and just printed it for fun, at 600dpi, and it worked. On a side note, this is more of a hardware/software question than Graphic design. – Digital Lightcraft Jan 14 '16 at 9:12
  • It's likely a PPI/DPI confusion issue, as usual. At 600 PPI (pixels per inch), there wouldn't be enough colour information in the resulting pixels since the printer is only a 600 DPI (dots per inch; dots are not pixels) printer. – Stan Rogers Jan 14 '16 at 15:26
  • When the 3D image is viewed on-screen the 3D image leaps out at you. When printed, it is very distorted. It appears as 4 upright "slabs" stacked behind each other with each "farther away" slab being larger. And Batman's cowl has 8 ears, not 2. I think my printer is fiddling around with the image in an attempt to improve its appearance. I think this is the ImageREt feature that I cannot find a way to turn off. – mbmast Jan 15 '16 at 3:09
-1

You are really confusing units.

1) You are NOT generating images at 75 dpi. You are generating them at 75 ppi. That is a diferent unit.

2) If you lower the resolution on your printer you only make things worse.

Here is a simulation on having a print on one resolution (left) and at half that resolution (right)

If you lower the resolution you will only have clumsy big dots, not making enough shades of color to resolve detail.

I would try theese things.

A) Let the printer print at the highest resolution possible on the best paper possible. In this case you need a coated paper. If your software has some "Photographic" use them.

B) Make the pattern bigger. If you have small details on the pattern this can not be reproduced very well on the print. You need distinct textures so your eye match each eye. Your pattern is very flat. Try to make that pattern at lower resolution. Not the print or the file.

C) I know that printer is a nice one, but It is not photographic. Try some samples on a Ink jet based printer on photographic paper.

  • These are good suggestions and I will try them. I am able to pick the pattern used to make the stereogram. The pattern's aren't that large, maybe 100 X 100 pixels. The one I chose for this question did contain a lot of detail. I will try a different pattern, pebbles for instance to see if that changes the print result. And I will try setting it to Photographic. I was hoping for some insight in how to turn off the printer's image "enhancement" feature (ImageREt), but so far no luck. I've tried different drivers that I had hoped with do that, but so far no. – mbmast Jan 15 '16 at 3:16
  • Suggestion B) Make the pattern bigger solved the problem. – mbmast Jan 15 '16 at 21:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.