2

I cant figure out why my path which is at 100% opacity and above the red edge of my card, is showing through. I cant even think of how to google this error.

dinosaur card

I've expanded the "red card" it has a white background...please help!

  • How did you knock out the stroke on the card? (clipping path etc) perhaps you have something set to [paper] swatch instead of [white], and also have artboard set to transparent etc etc. Maybe place a non-white object behind all and see if it highlights a gap or something unintended – Yorik Jan 22 '16 at 22:41
  • 2
    Is it possible your have the leg or the red line set to "overprint" in your "attribute" panel? Very cute card by the way! – go-junta Jan 22 '16 at 22:45
1

Your question is slightly unclear. I understood that the dinosaur is 100% opacity, but you can still see the red and white card.

  1. Make sure the card is underneath the dinosaur.

    Select the card. Press CTRL + SHIFT + [. Now the card is behind everything in the page. If you have a background, the card went behind it, so press CTRL + ] to bring it in front of the background, but behind everything else.

  2. The dinosaur might have a blending method on which is making it show what is underneath even though it is opaque.

    Select the leg of the dinosaur. Open the Transparency window.

enter image description here

To the left of the Opacity option there is a dropdown of Blending Method options. Make sure yours is on Normal, like in the above image.

  1. If the above don't work you will have to delete part of the red outline from the card.

    • Select the card and press CTRL + SHIFT + G to ungroup it.
    • If the leg is grouped with other objects ungroup them as well.
    • Now select the leg, and press CTRL + C, CTRL + F to copy and paste in place.
    • Select the new leg by clicking on it. (Do not draw a box on the page that reaches the leg to select it, or both legs will be selected, and you only want the top one.)
    • Press SHIFT and select the red outline of the card.
    • Now press CTRL + SHIFT + F9 to open the Pathfinder window. Click on the Minus Front option under Shape Modes.

    There! Now you have the red outline minus the part that was showing through the foot, so there is no way it will show.

0

Are you sure the leg layer (in case the two legs were created in separate layers) is ABOVE the red line of the card?

select the card outline and try finding the layer placement.

Maybe it is above the second leg. In that case, simply move the second leg layer below the card outline layer. (I know this is not Photoshop and objects are not automatically layered, but it is worth a try!!)

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.