1

i've been working on a project for a tile map based game, so i've been setting up those maps in Maya, but somehow the road of the map is clipping through the ground underneath it when the camera is far away, Which i do'nt understand because the road does'nt even touch te ground. And when the camera is up close, it looks just fine.. i'll put in some images for reference.

annyone who knows a solution for this? thanks!

Ground clipping trough Looks fine here

  • Found solution, had to edit the near clipping plane settings from the camera. is 0.2 at default, had to increase it to 0.6 – Levi Visser Feb 2 '16 at 9:48
  • 1
    maybe you should expand your comment to a full answer and mark it as accepted, since it might help other people with the same problem – Luciano Feb 2 '16 at 10:45
  • Agreed with Luciano. I'll write up an answer tomorrow if OP doesn't. Clipping planes can cause a lot of issues, even at their default setting. – mhlester Feb 2 '16 at 18:18
1

Found solution, had to edit the near clipping plane settings from the camera. is 0.2 at default, had to increase it to 0.6. This worked for me but it might be possible you have to play a bit with the Camera settings. To eddit do to view-> Camera Atribute editor and then it's under the Camera atributes ;)

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.