0

I'm using a 0.5 3pt round brushstroke and no fill yet Illustrator often fills in areas where there is a loop or corner, as in the example image. How do I stop it from doing this? Fidelity is on 0.5px and smoothing is on 0. Example

  • 1
    Are you using a brush on your stroke? Seems like there's some settings you didn't mention that could have an effect on this. Other than that it sounds like a technical support question which we don't typically answer here. – Hanna Feb 8 '16 at 14:51
  • No, no brush. Sure, I might need to ask adobe about it. I thought it might be an issue others had had too. – Peter Schachtel Feb 9 '16 at 22:00
  • 1
    Did you apply a width profile without noticing? Check the drop down besides the stroke weight. Also, if you take a screenshot of the whole application with that object selected, so we can see the menus and panels, we might be able to notice what the problem is. – cockypup Feb 15 '16 at 17:02
1

This is caused by the calligraphic brush settings and the size at which you are drawing.

To fix an existing stroke:

  1. Edit the options for the brush used on the path. Lower the brush size in the options dialog. For example, reduce its size from 3 pt to 1 pt.
  2. Select the path(s) affected by the size change.
  3. Increase the Stroke size until it matches the original visual size. For example, increase from 1 pt to 3 pt.

If a calligraphic brush is not needed on the stroke, you can simply change to the Basic stroke. This removes all calligraphic properties from the stroke. Original vs Fixed

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.