1

I know that you can change the preview mode background color in Preferences>Guides and Pasteboards. When I was working on a document, without going into preferences, my preview mode (shortcut: W) randomly turned black. I am assuming I pressed some keyboard shortcut accidentally or it was a glitch? I went into the Preferences to change the color back to gray, and the background was now set as Black, even though I did not change it in Preferences originally. Anyone know what's up?

  • This exact thing happened to me. I assumed I hit something on the keyboard also, but I don't know what. Seems like people aren't understanding your question. I was able to fix it, just don't know how or why it happened. – user157474 Oct 23 at 15:59
4

This video shows how to change the preview mode, not the presentation mode.

When you hit "W" if your background colour is too bright or dark for your document you can change it here.

guides&pasteboard > match to theme colour or custom

| improve this answer | |
  • 1
    Can you write an explanation of what's in that video? We prefer answers with written content and links would be just for reference. Link rot is a problem and if that video goes away so does the usefulness of your answer. – Luciano Sep 24 '18 at 8:45
2

Go to Preferences > Guides & Pasteboard. Make sure that Preview Background-Match to Theme Colour has a check mark.

| improve this answer | |
  • What's the short-cut to do that? – Sasha Chirico Mar 22 '18 at 14:57
2

Shift+W enters InDesign's Presentation Mode which displays a black screen with the InDesign document centered...

Any tools, menus or panels on the primary monitor are also hidden.

You can use the Arrow Keys to flip through document pages in Presentation Mode.

To turn off Presentation mode, hit Shift+W again or ESC.

| improve this answer | |
1

View > Match pasteboard to theme colour worked for me

Doing this did not work for me: Preferences > Guides & Pasteboard > Preview Background > Light Grey

| improve this answer | |
0

It must have been a glitch that caused it to happen in preview mode. However in presentation mode (shortcut:Shift+W) you can change the background color between White, Black and Grey by pressing "W" for white, "G" for grey and "B" for black.

| improve this answer | |
  • It doesn't seem to be a glitch. It's a preference in <strong>Preferences > Guides & Pasteboards </strong>. If you don't have the Preview background set to "Match to theme color" it will default to black preview. – Peacockerie Jan 23 '17 at 22:37
0

If you have an older version like CS6 you are able to change the background color to white, black or gray in the preview mode just by hitting the corresponding letter. If you wanted to preview with a white background you would use key, W or if you wanted to see it with a black background you would use key, B.

| improve this answer | |
0

JUST PRESS “W" - it will go back to normal. Happened to me because I meant to press “SHIFT + W" - to go into Full Screen Mode - but I missed the “Shift.”

“W" alone puts you into Preview Display Mode. Suddenly the pasteboard goes neutral gray and all non-printing objects (guides, stuff hanging off the edge of the page, etc.) disappear.

I do it about once ever 6 months and it drives me nuts trying to remember how to fix it, so now I have it written down : )

| improve this answer | |
0

This happens to me too from time to time when I switch between the active, preview, and presentation mode. I've googled this many times and have not found any shortcuts for this which makes me believe it's just a weird glitch. It also seems like it's worse when I haven't updated inDesign and I need to. I just have to manually set it back :/

| improve this answer | |
  • Thanks for responding! Just letting you know that StackExchange is different from a forum. It wants real answers. This is not an answer, but a comment or opinion, and as such it may be removed. – Steve Mar 3 at 0:07
-2

Preferences > Guides & Pasteboard > Preview Background > Light Grey

| improve this answer | |
  • 1
    Welcome to GD.SE. can you expand your answer to explain how does that answer the question? If you have any questions about the site, check the help center – Luciano Aug 26 '16 at 8:20
  • 1
    Hello Hello, welcome to GD.SE. I downvoted your answer because the asker explicitly mentions in their question that they are not looking for this solution. Please edit your answer so it actually is a fitting answer to the question. Thanks! If you have any questions about this site, have a look at the help center or feel free to join us in Graphic Design Chat once your reputation allows you to (20). Keep contributing and enjoy the site! – Vincent Aug 26 '16 at 8:49

Not the answer you're looking for? Browse other questions tagged or ask your own question.