0

I have a problem with InDesign (I am using the latest version of the program). I created an RGB Colour swatch in a light green colour tone (RGB 197 232 108) If I am using it in my InDesign Document, the colour looks different - less bright than in the colour swatch. What am I doing wrong? Can somebody help me? Thank you!

enter image description here

3
  • If I copy the green frame with the numbers into a Photoshop document the colours become brighter...
    – Diana
    Feb 10 '16 at 9:25
  • 3
    if your document is set to CMYK, RGB colors will appear less bright due to the difference in color space.
    – Luciano
    Feb 10 '16 at 9:39
  • Where can I change it? If I click colour settings it's saying "Europe General Purpose 3", Working Space is sRGB IEC61966-2.1 and CMYC Coated FOGRA39 (ISO 12647-2:2004). Colour Management Policies says for RGB Preserve Embedded Profils and for CMYK Preserve Numbers (Ignore Linked Profiles)
    – Diana
    Feb 10 '16 at 9:54
1

When you create a new document you have to select WEB or Digital publishing in the option. You should be able to change it in your page setup too, but beware! The page size will change. enter image description here

0

You can also check to see if you are not in Proof Colors mode considering your Proof Colors mode is set to Working CMYK.

To change this : Go to View > Proof Colors

The document is currently not in RGB Color Mode.

Proof colors menu

1
  • 1
    Please can you add an screenshot(s) showing what you mean? Where to check the Proof Colors, ...?
    – Mensch
    Mar 19 '16 at 22:04

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.