2

I'm having trouble how to place continuous footnotes to my work.

I'm working on a book and in every instance that I use footnotes for a spread, it always starts with 1.

Please help me how to fix this. If it is possible, whenever I place a footnote in each page it should continue with the numbering of the footnote before it. E.g. page 1 has footnotes 1 & 2, then page 3 has footnote 3, and so on.

Any help is much appreciated. I am a newbie in using InDesign and I need to finish this project within a week so I am freaking out. :)

Thank you very much!

4

from the Adobe Forum:

The continued numbering option only works for a continuously threaded text frame -- one long story spanning several pages. You probably have one single stand-alone text frame per page.

Either make all the text frames into one long story -- you can link two frames together by clicking the Out-port of the first and then clicking on the next frame, and you can use any of ID's numerous page break codes and/or sryle options to have the story break to the next page or frame -- or fake the footnote numering by setting the style of the code in your text to something like .1 pts, No Color and entering the right number manually. The number in the footnote itself can simply deleted.

  • 1
    Yes, this is most likely OP's problem – as a self-professed newbie, the document probably consists of lots of unconnected text frames. – usr2564301 Feb 15 '16 at 11:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.