Possible Duplicate:
Can I manage the fonts that appear on Illustrator's Type drop down

My image menu in illustrator is messed up. There are double spaces some places, and fonts in <> that I don't even want. It's visually offensive. Is there a way to neaten it up and make it more legible?

Font Menu

  • It's not the same question. The answer might be the same but the problem was different. Anyway, I learned what I needed to.
    – pitosalas
    Mar 28, 2012 at 14:55
  • @pitosalas The other question asks "how do I manage entries in AI's dropdown", this question asks "how do I remove entries from AI's dropdown". I don't see a substantial difference that warrants 2 questions. Closing as dupe...
    – Farray
    Mar 28, 2012 at 15:28
  • @Farray not to get into a silly argument but one is about managing fonts on my computer and the other is how to clean up the menu in AI which could easily have had a different cause, like some setting in AI. But anyway, no biggie.
    – pitosalas
    Mar 29, 2012 at 1:46

2 Answers 2


You don't have "odd spaces." You have non-Roman alphabets trying to display in WYSIWYG.

The bracketed fonts are either not available to Illustrator because they're the wrong type, or they are the name of the font which can't display properly.

If you want to remove them, you either have to take them out of your Fonts folder or use a font management utility to turn them off.


use some font manager like Suitcase to update and fix your font problems.

Not the answer you're looking for? Browse other questions tagged or ask your own question.