1

I'm using InDesign CC 2015 to design my book to print it but when I import a chapter, from any format(be it .docx or .txt) it doesn't respect new lines.

My problem is this: I add this file

enter image description here

And it imports it this way

enter image description here

Anyone has experience with a similar problem? I don't know how to fix it.

  • 1
    What process do you follow to import the text? Have you tried other formats? (RTF, etc) – MicroMachine Feb 29 '16 at 7:46
1

I have never seen this happen with Word-based documents (neither .doc nor .rtf or .docx).

As your example is a plain text .TXT file, this suggests you need to change the Plain Text Import settings:

Extra Carriage Returns Specifies how extra paragraph returns are imported. Choose Remove At End Of Every Line or Remove Between Paragraphs.

See the online Help: https://helpx.adobe.com/indesign/using/adding-text-frames.html#place_import_text

| improve this answer | |
0

I was using a google doc document, imported as a Word document which I had edited. I solved this using the imported, without edits, version from Google Docs. Not the best way, but InDesign still ignore the simple line break, unless they are two.

I've no more interest in this question cause in the end I used Word to export the file as pdf, it's not as pretty as I wish, but it does the job.

| improve this answer | |

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.