1

I have an EPS (logo.eps). The logo's color is #C34500 (orange). When I open logo.eps in Adobe Illustrator CC and sample the color is shows as #C34500. When I copy/paste the artwork into Adobe Photoshop CC as a smart object then sample the color it is #C34400. Why is this? In Photoshop, when I place (as embedded or linked) the same logo.eps file and sample the color it is #C34827. Why is it different? When I open logo.eps with Photoshop as an RGB document and sample the color, it is #B1331C. Yes, both Illustrator and Photoshop are in RGB color modes.

2

It is likely that your EPS and Photoshop documents have different color profiles. Unless you have a reason not to, use the standardized sRGB color profile in both documents, and also as your working RGB color profile in both apps. If you copy/paste between two documents with different color profiles, the color values are supposed to change because that keeps the colors looking the same.

0

Nick –

I know your question is pretty old, but I recently had a very similar problem, so I figure I'll share my solution here in case it helps other future Googlers as this is still one of the top search results for this issue (and bonus if it helps you too):

It seems like this has to do with a weird quirk with some of the Adobe apps. Basically, it turns out that by default, when you save an EPS, you might have an option in Illustrator turned on called Include CMYK PostScript in RGB Files.

Even though your Illustrator file is set to RGB and your colour space in Photoshop is RGB, certain Adobe apps will try to prioritize this embedded CMYK profile depending on how the file is opened or inserted (for me, pasting as a smart object from Illustrator gave me normal colours, but opening the EPS with Photoshop skewed them).

In my tests, even resaving (Save As) the same EPS file that was giving me problems with that option turned off let me open it in Photoshop without the colours shifting.

Here's a screenshot of the EPS Options dialogue with the Include CMYK PostScript in RGB Files option toggled off.

Hope this helps!

This post by Jamie Shaw clued me in.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.