0

I have a problem with Indesign and Futura PT Font, when I write "f" + "i" like eg. "Confianza","fin","Confidencialidad", the characters "fi" are not display. I have attached some photos so you can see the problem and give me a solution.

Thanks in advance.

Christian Paucar enter image description here enter image description here

  • your problem seems connected to the settings for ligatures – Luciano Mar 9 '16 at 17:21
  • @Luciano Thanks for your help. It's correct! When I uncheck the option "Ligatures" (Paragraph Style Options -> Basic character formats -> Ligatures), the characters are shown again. – Christian Omar Paucar Mauricio Mar 9 '16 at 17:51
0

Open up the character window. Click on the hamburger menu on the top right (more options) check off (or on) ligatures. See if that solves your problem

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.