1

I think I must have pressed a hot key combo by accident as all of a sudden all my colours became duller and less bright.

If I set them to their most brightest using the colour picker, nothing happens - they remain somewhat muted.

I've looked at a few other answers to similar to this and they suggest changing the colour settings. I've tried a few: Adobe RGB (1998), Apple RGB, sRGB, ProPhoto RGB, ColorMatch RGB, Monitor RGB, etc.

But none of them allow me to use the full range of hexidecimal values in the colour picker.

Can any one tell me what I've done and how to fix it?

What's the default meant to be?

enter image description here

3

This is a shot in the dark sort to speak but the main thing that comes to mind is that you hit Ctrl / Cmd + Y turning on Proof Colors which could be set to something like CMYK. This can also be found in the View menu at the top. Either turn off the Proof Colors, or change it to the desired RGB proof since it sounds like that's what you're looking for.

enter image description here

Other than that the only thing I could think of would be to reset the preferences

1
  • You had the perfect explanation and now I know where to go fix it if I do it again. Thank you! – Paloma Vita Jan 18 at 6:40
1

This happened to me and I would not guess what the cause was... In my case it was OPACITY under Color Overlay... set to approximately 75%!

0

I restarted my computer and it fixed it. I have no idea how/why this happened.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.