0

enter image description hereDoes anyone know why when I save out an SVG icon that my edges get misshapen and do not look like what I have designed; Example: Smooth edges are exported as sharp.

Thanks!

4
  • 2
    Hi Bridget, thanks for your question and welcome to GD.SE! Could you lease show us a screenshot and tell us what export settings you used? That way, we can try and find a solution for you! If you have any questions, please see the help center or ping one of us in the Graphic Design Chat once your reputation is sufficient (20). Keep contributing and enjoy the site!
    – Vincent
    Mar 30, 2016 at 17:54
  • Export settings: File > Export > SVG > Styling: Internal, Font: SVG, Images: Links, Object ID: Layer Names Decimal: 1, Minify and responsive. Mar 30, 2016 at 18:50
  • I don't think the issue I am having is with the SVG settings though. I think it's with the vector shape. I checked all my settings/preferences and they look good. Mar 30, 2016 at 18:51
  • can you attach a snapshot of your working file
    – Rishab
    Mar 31, 2016 at 7:27

1 Answer 1

1

Outline your strokes, select them and then click Object > Artboards > Fit to Selected Art. Then try exporting again.

1
  • thanks for responding. i am not using strokes though. i was able to find a workaround but i still want to solve the issue. and the dartboard is larger than the vector image. Mar 31, 2016 at 20:16

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service and acknowledge you have read our privacy policy.

Not the answer you're looking for? Browse other questions tagged or ask your own question.