0

Whenever I am trying to draw/paint in gimp my cursor seems to be snapping to every other pixel or two?

enter image description here Brush size of 4px, I would like it to be smooth when I draw.

I should note, this only appears to be happening in Windows 7, I do not have this issue on Ubuntu 15.04.

closed as off-topic by Zach Saucier, Hanna, Cai, Vincent Apr 1 '16 at 9:55

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This appears to be a tech support question about fixing technology to work as advertised. Please edit the question so that it pertains to using technology to solve a design problem. You may want to check if it hasn't already been asked in Super User. In many cases, contacting the manufacturer is the quickest option." – Zach Saucier, Hanna, Cai, Vincent
If this question can be reworded to fit the rules in the help center, please edit the question.

  • Which sections of the GIMP user manual have you read in order to solve this yourself? – Michael Schumacher Mar 30 '16 at 20:49
1

I'm not sure, but since you mentioned "grid", it looks like literally "snapping" to some grid is activated. Try disabling whatever "snap to" option may be enabled in the "View" menu.

  • I feel like an idiot completely overlooked view menu... – Drew Mar 31 '16 at 4:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.