0

found a bit of a stumper. I have a pretty large table that spreads over multiple pages.

The problem: I can't separate the stroke at the bottom of the page 1 table from the one at the top of table 2. This stroke at the bottom of page 1, I do want:

The stroke here, I do want.

This stroke on page 2 I do not want:

This stroke I do not want

Whenever I add the stroke at the bottle of the cell on page 1, it automatically adds it to the top of the cell at the top of page 2. Which is logical, because technically they're connected, I just added a "Frame skip" after the "G4-27" cell. I also tried just shrinking the frame, same result.

Anybody got a workaround cleaner than just having the page 2 first row in a completely seperate table?

Thanks alot!

1

You can also do this with header and footer rows.

  • Create your table and give it a header and a footer row. If you already have a table, select it and go Table > table Options > Headers and Footers and add one header and one footer.
  • Select all of the cells in your table, and give them a central row stroke. make sure the top and bottom row strokes are clear.
  • Now select your header row and clear all strokes. Repeat with your footer row. Leave these rows completely blank.

Now if you split your table across two text boxes, you will have a blank row at the top and bottom, and no stroke between them and the body rows.

0

EDIT: Writing this, I found the cleanest solution I could, which was inserting an empty cell at the bottom of page 1. That way, I could have the stroke at the top of that empty cell, but leave the bottom strokeless so it didn't carry over to the top of page 2. Hopefully if somebody stumbles onto this it'll help them. The empty cell is highlighted here: Empty cell highlighted in this image

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.