3

When I place a graphic on a page, it messes the text up, makes it look bold and messy, I've never noticed this happening before and I've been using ID for a few years.

I have a document that is set up to look like a diary page, it has a background image layer, then a layer with tables, then a final layer with text. When I add a graphic, or even just a box the text seems to get bolder. Even if the graphic object is hidden it seems to happen!

In the screenshot, the one on the right is before the graphic is added. Any ideas?

pic

  • 1
    Hi Andy, welcome to GD.SE and thanks for your question. Could you please explain a bit better what the problem is, preferably with a screenshot? As-is, it is almost impossible for us to discern what your problem is, much less offer a solution. If you have questions about the site, please have a look at the help center or feel free to join us in Graphic Design Chat once your reputation allows you to (20). Keep contributing and enjoy the site! – Vincent Apr 14 '16 at 12:14
  • 2
    Sounds like a problem with your "Display Performance" setting—try right clicking on the pasteboard somewhere and changing the doc's Display Performance to "High Quality Display" – Nate Green Apr 14 '16 at 17:03
  • It's probably a "Display Performance" issue, but you can try Force redraw "Shift+F5". This usually solves these kind of issues for me. – GoofyMonkey Jan 4 '17 at 21:59
1

I don't know if you've already changed it but it's clearly the Display Performance. You can find and change the settings in your Menu > View > Display Prerformance > High Quality Display. (Wait a second and it will be ok ;) )

Also, if you want to be sure of the entier view of your document, you can press the key 'Shift' and 'W' in the same time. You will have a best view ! To quit, just do the same operation.

Info: Indesign always opens everything in a low quality because it's mainly a layout tool. You will have to change the Display Perfomance each time you use ID if necessary (If you have a lot of images and you are not working on them, you should let the low quality because it can slow down all your document and it could also damage your work.

|improve this answer|||||

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.