7

When using the Pen Tool in shape mode, the shape is filled outside of the path instead of the inside. How do I make the Pen Tool fill the inside?

enter image description here

  • 1
    Why do you have like a bazillion anchors? Is that really necessary? Haven't you learnt you to create Bézier curves with the pen tool? Anyhoo, I can't replicate your problem - it's probably some option you've accidentally hit in the Pen Tool. If all else fails, reset Photohops's preferences to default. – Billy Kerr Aug 8 '17 at 8:04
8

With the Pen Tool selected, or an existing shape or path selected with a Selection Tool, change the Path Operation to Combine Shapes.

Path Operations

  • This option is already selected.. that's the problem.. – ShakedG Apr 14 '16 at 15:05
  • I'm not sure there's anything else that can cause whats happening. Could you share a full screenshot with the path selected maybe? – Cai Apr 14 '16 at 15:19
  • sometimes you have to switch to one of the other modes and it works. – Luciano Apr 14 '16 at 15:44
0

If you right click on the path and click "fill path", the dialogue box pops up. There is an option under "blending" called mode. Switch that from "normal" to "behind".

problem solved!

-1

Solved it!

I don't know why but when I set it up to "combine shapes" it suddenly worked.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.