0

I recorder action sequence and toggle dialog window ON on file savings to change a saving file folder. And every time I saving .jpg file it add a "copy" word at the end of file name. How to prevent photoshop from doing that ? I adding a screenshot, maybe it will be helpful.

This one, as you can see, there is no any other file with name like this, but photoshop always add this word at the end of file name.

  • 1
    You could batch rename your files to remove it, but otherwise this sounds a little tech supporty. – Hanna Apr 15 '16 at 21:10
1

This is usual behaviour for Photoshop. The file has layers and therefor can't be saved as a JPG, you are actually saving a flattened copy of your PSD (notice 'Save: As as Copy' is selected and greyed out).

If you flatten the image first you should be able to save the file as a JPG without creating a copy. I'm not sure what your workflow is in this instance so this may or may not be an issue. You may be able to save as a PSD first, flatten, then save as JPG. Or flatten, save as a JPG then undo the flatten action. (I just tested and both of these solutions work)

Another option is to use Automate → Batch..., which gives you more control over creating the destination file names and is generally easier for working with a number files.

  • 1
    Nothing to add, perfect answer – PieBie May 15 '16 at 22:30

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.