0

I can insert a stop action using the Actions Panel dropdown > "Insert Stop" command. During playback, a popup is displayed with an optional message and a "stop" button. How do I stop an action without showing this popup? Dismissing it is a useless step in my workflow... I want a single action so I can press ctrl-F1 to start it, do manual work, and then press ctrl-F1 to complete it. I don't want to split the action into to multiple parts.

0

The stop command actually works exactly as you want it to, the only part that doesn't is the actions function key. Assigning a function key to an action plays that action from it's beginning. If you hit the 'play' button on the action panel instead, it would work as you expect.

As a workaround you can assign a shortcut key to the Action → Play command. The 'play' command will continue play from whatever is selected in the action panel, which will be where your action stopped. You can, for example, set F1 as the shortcut to your action and SHIFT+F1 to play (which will continue your action).

To remove the popup altogether all you need to do is toggle the dialog checkbox next to the 'stop' in the action panel.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.